Firefox_3.5.1

Proprio ieri avevamo annunciato attraverso un articolo che il bug che affligeva il compiler just-in-time (JIT), era stato risolto grazie al rilascio di Firefox 3.5.1, si poteva risolvere anche andando a disabilitare un’impostazione in about:config.

Ed eccoci di nuovo qua, neanche è passata una giornata e ci ritroviamo a parlare che è stato trovato un nuovo bug considerato grave in Firefox 3.5.1 .

L’exploit è stata segnalata da Security Focus, e su una scala da 1 a 4 che riguarda il livello di pericolosità, gli è stato assegnato 2, quindi non è una leggera cosa, ma è abbastanza grave. Da quanto si legge in giro, per ora non è disponibile nessuna patch in grado di risolvere questo problema, e neanche con l’ausilio dell’estensione NoScript, potrebbe non garantire il risolvimento totale.

Ultimamente, cari lettori, come avrete ben notato, Firefox stà cadendo sempre più in basso, il tempo per sviluppare Firefox 3.5 non è stato poco, ed ora che è stato rilasciato, ogni giorno vengono a galla falle che sono anche abbastanza gravi. C’è chi elogia come il Team di Firefox abbia rilasciato prontamente una versione che correggeva la falla al JIT, e c’è chi pensa che Firefox sia agli scoccioli.

Personalmente sono anni che utilizzo Firefox, e spero molto che questi problemi siano una cosa passeggera e non persistano nel tempo.